Project

General

Profile

Feature #4341

Feature #4342: Electrical design/construction update

Build and install new APD boards

Added by Anonymous over 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Start date:
05/05/2014
Due date:
05/19/2014
% Done:

0%

Estimated time:

Related issues

Follows Feature #4351: Re-wire the robotClosed04/20/201405/02/2014

History

#1 Updated by Anonymous over 6 years ago

  • Parent task set to #4342

#2 Updated by Anonymous over 6 years ago

  • Priority changed from Normal to High

#3 Updated by Anonymous over 6 years ago

  • Status changed from New to In Progress

#4 Updated by Anonymous over 6 years ago

  • Assignee set to Anonymous

#5 Updated by Anonymous over 6 years ago

  • Due date set to 02/03/2014

#6 Updated by Anonymous over 6 years ago

#7 Updated by Anonymous over 6 years ago

#8 Updated by Anonymous over 6 years ago

#9 Updated by Anonymous about 6 years ago

  • % Done changed from 0 to 80

Construction of the PD rack is nearly complete. Wiring is in place. Parts for APD boards have arrived and construction begins tomorrow.

#10 Updated by Anonymous about 6 years ago

  • Subject changed from Update the electrical design to accommodate e-stop and battery monitor to Install e-stop and battery monitor
  • Assignee changed from Anonymous to Anonymous

#11 Updated by Anonymous about 6 years ago

  • Priority changed from High to Normal

#12 Updated by Anonymous about 6 years ago

  • Subject changed from Install e-stop and battery monitor to Install new APD boards
  • Due date changed from 02/03/2014 to 05/04/2014
  • Start date changed from 01/16/2014 to 04/20/2014

We have the parts in-hand to finish constructing the new Actuator Power Distribution Boards. Let's get them built and installed on the robot.

#13 Updated by Anonymous about 6 years ago

#14 Updated by Anonymous about 6 years ago

  • Subject changed from Install new APD boards to Build and install new APD boards

#15 Updated by Anonymous about 6 years ago

  • % Done changed from 80 to 0

#16 Updated by Anonymous about 6 years ago

  • Status changed from In Progress to New

#17 Updated by Anonymous about 6 years ago

#18 Updated by Anonymous over 5 years ago

  • Status changed from New to In Progress
  • Assignee changed from Anonymous to Anonymous
  • Priority changed from Normal to High

The APD boards are needed to make e-stop and bumpers work as intended.

#19 Updated by Anonymous over 5 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF